Highlighted

Animate 2019 Find and Replace Color doesn't pick

New Here ,
Feb 06, 2019

Copy link to clipboard

Copied

Hello,

I'm having trouble in Animate 2019 with the Find and Replace Color option. When I select the Find color square, and then pick the color from the stage, it doesn't pick that color; it just clicks with whatever tool I'm using. The color doesn't then change.

It used to work by clicking the square in the Find or Replace box, and then eye dropping the color on the stage, as the tool turns into the eyedropper.

Is anyone else having this same problem??

Thanks

Hi boganavere

I reported the issue as a bug and got answer back from adobe.com:

Hi Klaus,

This is a known issue with Mac OS 10.14 because of its security setting changes. Please refer to the below link for its resolution –

https://helpx.adobe.com/animate/kb/animate-macosmojave.html

Regards,

On that help page is a workaround involving macOS' System Prefs. I applied it and it works!!

Just to let you know

Klaus

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Animate 2019 Find and Replace Color doesn't pick

New Here ,
Feb 06, 2019

Copy link to clipboard

Copied

Hello,

I'm having trouble in Animate 2019 with the Find and Replace Color option. When I select the Find color square, and then pick the color from the stage, it doesn't pick that color; it just clicks with whatever tool I'm using. The color doesn't then change.

It used to work by clicking the square in the Find or Replace box, and then eye dropping the color on the stage, as the tool turns into the eyedropper.

Is anyone else having this same problem??

Thanks

Hi boganavere

I reported the issue as a bug and got answer back from adobe.com:

Hi Klaus,

This is a known issue with Mac OS 10.14 because of its security setting changes. Please refer to the below link for its resolution –

https://helpx.adobe.com/animate/kb/animate-macosmojave.html

Regards,

On that help page is a workaround involving macOS' System Prefs. I applied it and it works!!

Just to let you know

Klaus

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 06, 2019 0
Adobe Community Professional ,
Feb 07, 2019

Copy link to clipboard

Copied

I was just using it the other day and it worked fine. Have you tried saving and restarting? Maybe it's just a glitch?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2019 1
Advocate ,
Feb 07, 2019

Copy link to clipboard

Copied

Hi boganavere

I'm using Animate 19.0 and tried it out. It is indeed true, clicking the Find color square selects and changes another color only when I click within the Find and Replace panel. It doesn't select any color outside the panel let alone from objects on the stage.

Should be reported as a bug.

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 07, 2019 0
Adobe Employee ,
Feb 12, 2019

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2019 0
Advocate ,
Feb 13, 2019

Copy link to clipboard

Copied

Hi boganavere

I reported the issue as a bug and got answer back from adobe.com:

Hi Klaus,

This is a known issue with Mac OS 10.14 because of its security setting changes. Please refer to the below link for its resolution –

https://helpx.adobe.com/animate/kb/animate-macosmojave.html

Regards,

On that help page is a workaround involving macOS' System Prefs. I applied it and it works!!

Just to let you know

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2019 0
Preran LATEST
Adobe Employee ,
Feb 13, 2019

Copy link to clipboard

Copied

Hi Klaus,

Thank you for taking time to report the bug and to post the solution that you received over here. Much appreciated!

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2019 1