Highlighted

Animate 2020 export issue

New Here ,
Jan 29, 2020

Copy link to clipboard

Copied

I have an Animate 2020 document. Size is 1440x1080.

 

When I export to video using H.264 | Match Source High Bit Rate. the rendered MP4 comes out at 1920x1080. The video is clearly distorted to fit 1920x1080.

 

I am using the default setting for H.264 | Match Source High Bit Rate. I am not changing any settings.

 

I have tested the file by changing the dimenions to 1080x1080 then exporting exactly the same as before and now the file works. It render at 1080x1080.

 

I tried a bunch of different sizes including 1438x1080 and they all render properly. Only 1440x1080 renders wrong.

 

Anyone have any suggestions?

TOPICS
Creative Cloud

Views

711

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Animate 2020 export issue

New Here ,
Jan 29, 2020

Copy link to clipboard

Copied

I have an Animate 2020 document. Size is 1440x1080.

 

When I export to video using H.264 | Match Source High Bit Rate. the rendered MP4 comes out at 1920x1080. The video is clearly distorted to fit 1920x1080.

 

I am using the default setting for H.264 | Match Source High Bit Rate. I am not changing any settings.

 

I have tested the file by changing the dimenions to 1080x1080 then exporting exactly the same as before and now the file works. It render at 1080x1080.

 

I tried a bunch of different sizes including 1438x1080 and they all render properly. Only 1440x1080 renders wrong.

 

Anyone have any suggestions?

TOPICS
Creative Cloud

Views

712

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 29, 2020 0
Adobe Community Professional ,
Jan 29, 2020

Copy link to clipboard

Copied

Our studio is still in 2018 land for Animate, and it exports 1440x1080 just fine.

Is it a problem with AME? Have you checked the settings there?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2020 0
Adobe Community Professional ,
Jan 30, 2020

Copy link to clipboard

Copied

Do you have export setting set to open AME automatically? If so, uncheck that box and export again. Then check the video file that comes from AnCC directly before going to AME. If that's at 1440 then it's AME that is changing the aspect ratio (which is should not but we're at least narrowing in on the issue).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2020 0
New Here ,
Jan 30, 2020

Copy link to clipboard

Copied

The MOV that is created opens in Quicktime and is the correct ratio 1440x1080.

 

So I guess it's actually an AME issue not an Animate issue.

 

If I convert the MOV to a MP4 using Handbrake, it works fine, no distorting.

 

Weird.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2020 0
Adobe Community Professional ,
Jan 31, 2020

Copy link to clipboard

Copied

I use handbrake often also - it's an amazing app and its free!
Weird AME is doing that. Try opening AME and adding your MOV from AnCC to it and encode it manually but selecting the settings you prefer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2020 0
Adobe Community Professional ,
Feb 03, 2020

Copy link to clipboard

Copied

I'm guessing that it might be PAR (Pixel Aspect Ratio) setting somewhere.  check to make sure you have "square pixels" turned on.

(lol - autocorrect made "spare pixels")

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 03, 2020 0
New Here ,
Feb 04, 2020

Copy link to clipboard

Copied

I was just thinking the same thing but alas, the distortion is gone but now there are black bars above and below.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 04, 2020 0
Adobe Community Professional ,
Feb 11, 2020

Copy link to clipboard

Copied

black bars definitely indicate that there's something strange going on with the render dimension settings. maybe it's worth poking through the settings one more time?  "Third time's a charm" 😛 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2020 0