Animate 2021 Stops Responding when I Import Video

New Here ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

I do a lot of rotoscoping with Animate which means I always import a video into the timeline and animate over it. After updating to Animate 2021, every time I try to import a video Animate stops responding and will never fix itself/start responding again. The video I want to import is only 5 seconds long so file size shouldn't be an issue.

 

The steps I'm taking to import are:

File - Import - Import Video - Embed H.264 Video in Timeline

 

I then make the symbol type "Graphic" and uncheck "Include Audio".

 

After I click Finish, Animate stops responding. I've tried other combinations of the import settings but nothing is working. I know this should be possible because I used to do it all the time on the 2019 version. 

 

Any help would be much appreciated and if you need any more information concerning my settings or anything, I can provide it.

TOPICS
ActionScript, Error, Import and export, Timeline

Views

77

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 02, 2021 Jan 02, 2021

Copy link to clipboard

Copied

restart your computer and retry.

 

if that fails, reset your preferences, https://helpx.adobe.com/animate/using/set-preferences.html

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines