Animate 21 problem with arrows (bug?)

Community Beginner ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Hello,

I found a bug regarding the use of the arrow keys on the keyboard.

With the latest version of animate on my pc using arrows simply does nothing. I usually use it to move object in straight vertical or horizontal lines. 

On a collaborator of mine using the arrow keys actually move the objects in the exact opposite direction.

If he moves to the right the object move to left and viceversa. Same for up and down.

With the previous version of Animate the problem is not existent 🙂

 

Views

74

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Hello,

Please provide below details to investigate on this issue:

 

1. Provide a screen recording of the issue with full Animate window in the recording (prefereable)

or

1. System specification

2. Which Tool is selected while this issue happens

3. Is Edit Multiple Frames is selected when this issue occurs

4. What are you trying to move (Drawing Object, Shape, Symbol)

 

Let us know

 

Thanks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Hello,

i'm not able to do the recording right now.

Windows 10 Home edition, 10.0.18363 build 18363

 

The selected tool is the Free Transformation "Q"

Yes, the Edit Multiple Frames is selected when it occurs.

I tried to move Drawing Object and Symbols (movieclips)

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 27, 2020 Oct 27, 2020

Copy link to clipboard

Copied

Thanks for the info. We have already fixed this bug internally. It will be soon available in upcoming release. For now please use Properties panel to move the objects using X and Y hot-text when Edit Multiple Frames is turned ON.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines