Highlighted

Animate and Cintiq pen/screen parallax

Community Beginner ,
Nov 14, 2019

Copy link to clipboard

Copied

Hello,

I find that in Animate, when drawing, the offset between pen and screen seems bigger than in other software. I have tried to calibrate a couple of times but there is still more "parallax" in Animate. Has anyone experienced this and maybe know of a solution?

I have the latest version of Animate and the tablet is a Cintiq Pro 24.

 

Ok, thanks

/Foss

Community Beginner
Correct answer by Foss | Community Beginner

Thanks for the reply and sorry for the late response from me. I have been away for a while.

 

The problem seems to be gone. At the time, I did recalibrate a couple of times but the line was always quite a bit off. But now I calibrated again and it works much better. Maybe it was just bad calibration on my part. But then the offset should have been the same in all drawing apps I guess.

I now also replaced the nib in the pen since I realised the old one was pretty worn out. I don't see how the nib could have caused it but maybe there could be some glitch in the pen. Or in the Matrix. Well, anyway, it now works fine!

 

Thanks!

TOPICS
Performance, Tablet

Views

263

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Animate and Cintiq pen/screen parallax

Community Beginner ,
Nov 14, 2019

Copy link to clipboard

Copied

Hello,

I find that in Animate, when drawing, the offset between pen and screen seems bigger than in other software. I have tried to calibrate a couple of times but there is still more "parallax" in Animate. Has anyone experienced this and maybe know of a solution?

I have the latest version of Animate and the tablet is a Cintiq Pro 24.

 

Ok, thanks

/Foss

Community Beginner
Correct answer by Foss | Community Beginner

Thanks for the reply and sorry for the late response from me. I have been away for a while.

 

The problem seems to be gone. At the time, I did recalibrate a couple of times but the line was always quite a bit off. But now I calibrated again and it works much better. Maybe it was just bad calibration on my part. But then the offset should have been the same in all drawing apps I guess.

I now also replaced the nib in the pen since I realised the old one was pretty worn out. I don't see how the nib could have caused it but maybe there could be some glitch in the pen. Or in the Matrix. Well, anyway, it now works fine!

 

Thanks!

TOPICS
Performance, Tablet

Views

264

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 14, 2019 0
Adobe Community Professional ,
Nov 14, 2019

Copy link to clipboard

Copied

Do you have the latest cintiq driver? What os are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2019 0
Community Beginner ,
Nov 14, 2019

Copy link to clipboard

Copied

Hi,

Yes, it says the driver is up to date. I'm on Windows 10 Pro.

 

Thanks!

/Foss

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2019 0
Adobe Community Professional ,
Nov 14, 2019

Copy link to clipboard

Copied

The parallax is greater in Animate than it is in other programs? That's bizarre. The "depth" should be consistent across all applications. I would appear that your Cintiq driver is handling AnCC differently for some reasons. Hard to say without being there in person to troubleshoot. Silly question but you have calabrated your Cintiq correct?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2019 0
Community Beginner ,
Nov 26, 2019

Copy link to clipboard

Copied

Thanks for the reply and sorry for the late response from me. I have been away for a while.

 

The problem seems to be gone. At the time, I did recalibrate a couple of times but the line was always quite a bit off. But now I calibrated again and it works much better. Maybe it was just bad calibration on my part. But then the offset should have been the same in all drawing apps I guess.

I now also replaced the nib in the pen since I realised the old one was pretty worn out. I don't see how the nib could have caused it but maybe there could be some glitch in the pen. Or in the Matrix. Well, anyway, it now works fine!

 

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 26, 2019 0