Highlighted

Animate brush, lag, missing strokes, jagged circles

New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

I am running mac OS mojave 10.14.6 on a Mac Mini with a 2.6 i7 , 16 gigs ddr3 ram, intel HD graphics 4000 (1536mb) and a new, fast SSD drive. I have a brand new cintiq 22 inch wacom and the latest drivers 6.3.38-3.

 

When using the standard brush tool in Animate I experience a lag, especially when drawing in quick succession of strokes. It will miss strokes and not show them at all. Sometimes missing every other stroke. The program  also does not really recognize any subtle pen stroke movement, especially small, tight and deliberate strokes. It also creates a jagged edge sometimes when quickly drawing circles/arcs/ovals. I have tried reinstalling drivers. I already contacted wacom and worked with them to make sure the drivers were installed properly. My Cintiq works fine and correctly in other non-adobe programs like ToonBoom Storyboard Pro and Clip Studio Paint. 

 

I have an old 21ux cintiq. I know that fixing the mouse speed "double click" fixed some of these issues. I tried that with this cintq and it does not fix anything. This is super frustrating and basically renders this program usesless to me as it's impossible to draw in a normal fashion. I've use a similar set up at work with no issues. I am still trying to solve this horrible problem with Animate. 

 

 

 

 

 

 

 

 

TOPICS
Performance, Product issue, Tablet

Views

156

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Animate brush, lag, missing strokes, jagged circles

New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

I am running mac OS mojave 10.14.6 on a Mac Mini with a 2.6 i7 , 16 gigs ddr3 ram, intel HD graphics 4000 (1536mb) and a new, fast SSD drive. I have a brand new cintiq 22 inch wacom and the latest drivers 6.3.38-3.

 

When using the standard brush tool in Animate I experience a lag, especially when drawing in quick succession of strokes. It will miss strokes and not show them at all. Sometimes missing every other stroke. The program  also does not really recognize any subtle pen stroke movement, especially small, tight and deliberate strokes. It also creates a jagged edge sometimes when quickly drawing circles/arcs/ovals. I have tried reinstalling drivers. I already contacted wacom and worked with them to make sure the drivers were installed properly. My Cintiq works fine and correctly in other non-adobe programs like ToonBoom Storyboard Pro and Clip Studio Paint. 

 

I have an old 21ux cintiq. I know that fixing the mouse speed "double click" fixed some of these issues. I tried that with this cintq and it does not fix anything. This is super frustrating and basically renders this program usesless to me as it's impossible to draw in a normal fashion. I've use a similar set up at work with no issues. I am still trying to solve this horrible problem with Animate. 

 

 

 

 

 

 

 

 

TOPICS
Performance, Product issue, Tablet

Views

157

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 31, 2020 0

Have something to add?

Join the conversation