Highlighted

Animate CC 19: Can not delete filters when the MovieClip has tween in Canvas document.

New Here ,
Dec 20, 2018

Copy link to clipboard

Copied

Hi,

I found that, we cannot delete the filters for a MovieClip when the MovieClip has a Tween. The "-"(Minus Symbol) is disabled even when the filter is selected.

Steps to reproduce:

  1. Create a Canvas document in Animate CC19.
  2. Create a MovieClip on stage. At this stage we can add or remove filters.
  3. Create a classic tween for the MovieClip.
  4. Select the MovieClip in first keyframe in the tween and try to delete the filters and observe that the minus symbol is disabled.

Thanks

Views

148

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Animate CC 19: Can not delete filters when the MovieClip has tween in Canvas document.

New Here ,
Dec 20, 2018

Copy link to clipboard

Copied

Hi,

I found that, we cannot delete the filters for a MovieClip when the MovieClip has a Tween. The "-"(Minus Symbol) is disabled even when the filter is selected.

Steps to reproduce:

  1. Create a Canvas document in Animate CC19.
  2. Create a MovieClip on stage. At this stage we can add or remove filters.
  3. Create a classic tween for the MovieClip.
  4. Select the MovieClip in first keyframe in the tween and try to delete the filters and observe that the minus symbol is disabled.

Thanks

Views

149

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 20, 2018 0
Advocate ,
Dec 20, 2018

Copy link to clipboard

Copied

Hi Vikramp007

you are right, the minus symbol is disabled. It's even more strange because I had the same effect without the classic tween in a second test layer.

Don't know why, but you still can under the plus symbol - arrow down - submenu select Remove all. You can not remove selected filters if you've set several though.

klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2018 0
New Here ,
Dec 20, 2018

Copy link to clipboard

Copied

Hi kdmemory,

Yes, It seems to be a bug on the latest Animate CC version. It was not the case before.

I think the latest version of Animate CC introduced few bugs. Another work around is to click on the eye icon to turn off individual filters.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2018 0
Adobe Community Professional ,
Dec 20, 2018

Copy link to clipboard

Copied

Yeah, I think that's a bug they are working on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 20, 2018 0