Highlighted

Animate CC audio timing changes after exporting to video.

New Here ,
Apr 11, 2019

Copy link to clipboard

Copied

Hello,

I have three audio files set to my animation. After export, all of the audio files play just fine except one. The timing is not right when I play back the exported video file. It is the only audio file that I adjusted with a fade out, so I'm assuming this has something to do with the problem. However the timing problem isn't happening during the fade out but much earlier. Everything is fine when I play the file in animate cc.

TOPICS
Discussions

Views

38

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Animate CC audio timing changes after exporting to video.

New Here ,
Apr 11, 2019

Copy link to clipboard

Copied

Hello,

I have three audio files set to my animation. After export, all of the audio files play just fine except one. The timing is not right when I play back the exported video file. It is the only audio file that I adjusted with a fade out, so I'm assuming this has something to do with the problem. However the timing problem isn't happening during the fade out but much earlier. Everything is fine when I play the file in animate cc.

TOPICS
Discussions

Views

39

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 11, 2019 0

Have something to add?

Join the conversation