Animate CC Brush issue?

Community Beginner ,
Nov 08, 2020

Copy link to clipboard

Copied

Hello! I have been using adobe Animate CC with no issue, but recently I seem to have activated a feature accidentally I do not know how to change. When I try drawing with my brush, the lines look like this: 

 

Untitled.pngUntitled 2.png

 

And when I release my pen, the line creates itself but ever so slightly to the right of where I drew it,  (REALLY annoying for lineart) and a bit low quality. I've changed the settings multiple times and yet it still does this, and yet it was working fine a few days ago. Please help!!

TOPICS
Error, Product issue

Views

56

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Employee , Nov 08, 2020
arvind_bv Adobe Employee , Nov 08, 2020
Hello,   Thanks for getting in touch. Please change your Display scaling factor to 100% or recommended to avoid the issue.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Employee ,
Nov 08, 2020

Copy link to clipboard

Copied

Hello,

 

Thanks for getting in touch. Please change your Display scaling factor to 100% or recommended to avoid the issue.

scalingwindows10-10s0764460-large.jpg

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jillian9358 AUTHOR LATEST
Community Beginner ,
Nov 08, 2020

Copy link to clipboard

Copied

This worked, thank you so much!! I was so confused as to why it was doing that, this means a lot!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more