Animate crashes on start up

New Here ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

I can't open Animate. I open it and it says hello in it's own special way of a Crash Report window. I've reinstalled it, removed preferences, installed older versions, opened from older files, but alas I am unable to be productive thanks to the Adobe Suite I pay so much for. I have an 8th gen i7 and RTX 2060 and task manager doesn't seem to have a problem with animate.

TOPICS
Error, Product issue

Views

80

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

Hi mate,

 

Check to see if the speed/frequency of your CPU is above the minimum requirements to run Animate.

There have been reports here by owners of new Surface devices with latest gen i7s with a similar problem.

It was discovered that those new CPUs are running at below 3GHz, if I'm not mistaken, and this is apparently the reason - i.e. hardware incompatibility.

 

 

Nick – Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team – extensions for character animation – flash-powertools dot com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

Okay, my CPU's running at 2.21GHz, but I've been using Adobe Animate fine for over a year on this computer and now it's just stopped completly. ??? Minimum requirements says 2GHz. And then for RAM, 8GB is recommened and I have 32. idk 😞 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

LATEST

Was it this current version of Animate (20.0.1) that was running ok, though, or the previous one?

If the previous one was working fine, try to go back if you still can.

 

Nick – Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team – extensions for character animation – flash-powertools dot com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines