Highlighted

Animate crashing with Stroke Color or Fill Color

Explorer ,
Jun 18, 2019

Copy link to clipboard

Copied

Every time I select the Fill or Stroke Color icon in the tool bar Animate instantly crashes. So far this seems the only thing that makes it happen. I have been working around it by using the Color window instead but it would be nice to get the entire application working as it's supposed to. I'm running CC18 through some scheme via my university Macbook Pro running Mojave 10.14.5, Graphics  Intel Iris Plus Graphics 640 1536 MB,

Hi Hugzelpod

Screenshot 2019-06-19 at 14.33.12.png

You mean those two buttons in Animate's Toolbar?

Well something's definitely wrong. First you could try to refresh your preferences.

reset your preferences:

http://helpx.adobe.com/flash/kb/re-create-preferences-flash-professional.html

    (or remove Win:  C:\Users\<username>\AppData\Local\Adobe\Animate CC <version>\ and

                                  C\Users\<username>\AppData\Roaming\Adobe\Animate\<version>\

                        Mac:   /Users/<username>/Library/Application Support/Adobe/<Animate CC version>/ and

                                    /Users/<username>/Library/Preferences/Adobe/Animate/<version>/)

Klaus

Views

442

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Animate crashing with Stroke Color or Fill Color

Explorer ,
Jun 18, 2019

Copy link to clipboard

Copied

Every time I select the Fill or Stroke Color icon in the tool bar Animate instantly crashes. So far this seems the only thing that makes it happen. I have been working around it by using the Color window instead but it would be nice to get the entire application working as it's supposed to. I'm running CC18 through some scheme via my university Macbook Pro running Mojave 10.14.5, Graphics  Intel Iris Plus Graphics 640 1536 MB,

Hi Hugzelpod

Screenshot 2019-06-19 at 14.33.12.png

You mean those two buttons in Animate's Toolbar?

Well something's definitely wrong. First you could try to refresh your preferences.

reset your preferences:

http://helpx.adobe.com/flash/kb/re-create-preferences-flash-professional.html

    (or remove Win:  C:\Users\<username>\AppData\Local\Adobe\Animate CC <version>\ and

                                  C\Users\<username>\AppData\Roaming\Adobe\Animate\<version>\

                        Mac:   /Users/<username>/Library/Application Support/Adobe/<Animate CC version>/ and

                                    /Users/<username>/Library/Preferences/Adobe/Animate/<version>/)

Klaus

Views

443

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 18, 2019 0
Advocate ,
Jun 19, 2019

Copy link to clipboard

Copied

Hi Hugzelpod

Screenshot 2019-06-19 at 14.33.12.png

You mean those two buttons in Animate's Toolbar?

Well something's definitely wrong. First you could try to refresh your preferences.

reset your preferences:

http://helpx.adobe.com/flash/kb/re-create-preferences-flash-professional.html

    (or remove Win:  C:\Users\<username>\AppData\Local\Adobe\Animate CC <version>\ and

                                  C\Users\<username>\AppData\Roaming\Adobe\Animate\<version>\

                        Mac:   /Users/<username>/Library/Application Support/Adobe/<Animate CC version>/ and

                                    /Users/<username>/Library/Preferences/Adobe/Animate/<version>/)

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 19, 2019 0