Highlighted

Animate randomly crashing and losing progress.

New Here ,
Oct 31, 2019

Copy link to clipboard

Copied

Please help me,
I've recently upgraded to the new animate in 2019 and things have not gone smoothly.

aniamte will just randomly dissapear while im working or clicking on something in it.
theres no dialogue box saying it's crashed or anything, just poof, gone. there goes my work.

often the recovery file it tries to throw at me is old too.
I have a crash dump but I cannot read it and its huge at 27mb. if you want the link to it for download from my google drive you are welcome to it, just let me know.

as for my computer, its brand new, only had it a few months.
I even upgraded my RAM yesterday because I wondered if it was that, but now I know it just can't be, as the problem persists.

It does seem to happen more often when I am screensharing/local recording my progress so it definitely had me thinking it was RAM related, but i sat and kept an eye on my ram and it didn't even hit 40% usage and still flash would randomly do this.

is there some sort of limit flash has with what it allows it'self to use for ram? or something else i can change?


I appreciate that you read this, and hope someone can help me, 

thank you.

 

TOPICS
Error, Product issue

Views

140

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Animate randomly crashing and losing progress.

New Here ,
Oct 31, 2019

Copy link to clipboard

Copied

Please help me,
I've recently upgraded to the new animate in 2019 and things have not gone smoothly.

aniamte will just randomly dissapear while im working or clicking on something in it.
theres no dialogue box saying it's crashed or anything, just poof, gone. there goes my work.

often the recovery file it tries to throw at me is old too.
I have a crash dump but I cannot read it and its huge at 27mb. if you want the link to it for download from my google drive you are welcome to it, just let me know.

as for my computer, its brand new, only had it a few months.
I even upgraded my RAM yesterday because I wondered if it was that, but now I know it just can't be, as the problem persists.

It does seem to happen more often when I am screensharing/local recording my progress so it definitely had me thinking it was RAM related, but i sat and kept an eye on my ram and it didn't even hit 40% usage and still flash would randomly do this.

is there some sort of limit flash has with what it allows it'self to use for ram? or something else i can change?


I appreciate that you read this, and hope someone can help me, 

thank you.

 

TOPICS
Error, Product issue

Views

141

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 31, 2019 0
Preran LATEST
Adobe Employee ,
Nov 08, 2019

Copy link to clipboard

Copied

Apologize for your experience. Do you continue to face this issue? If so, can you try doing a clean install after uninstalling with the Creative Cloud Cleaner? If you still need assistance, I suggest reaching out to the support team directly using this link https://adobe.ly/2WYE62m Use the chat button on the bottom right corner to get started.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2019 0