Highlighted

Animate Render Issue – Camera Zoom and Small Detail

New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

Hello, I am hoping you wonderful people can help me, again.

 

I am having an issue with the output I get from one of my animations.

 

As you can see in the video below when I export it, what is supposed to be a flying car does not display properly. It appears to be the correct image, just not rendering at the right scale. It’s difficult to explain, the video shows it clearly.

 

As you will also see, the preview when I scrub through the timeline displays it mostly correctly, although as I zoom out, it disappears. I’ve had the disappearing issue before, but its always exported correctly. I just assumed that the live preview cut down on detail.

 

At the end of the video you can see that I do have a work around, if the camera is zoomed in far enough, it renders correctly. I can make do with this, but I’d rather understand the underlying problem so I can fix it for future projects.

 

I have tried my usual choice for exporting, a jpeg sequence, I’ve tried PNG, GIF, SWF, all to no avail.

Any help would be greatly appreciated.

 

 

Views

23

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Animate Render Issue – Camera Zoom and Small Detail

New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

Hello, I am hoping you wonderful people can help me, again.

 

I am having an issue with the output I get from one of my animations.

 

As you can see in the video below when I export it, what is supposed to be a flying car does not display properly. It appears to be the correct image, just not rendering at the right scale. It’s difficult to explain, the video shows it clearly.

 

As you will also see, the preview when I scrub through the timeline displays it mostly correctly, although as I zoom out, it disappears. I’ve had the disappearing issue before, but its always exported correctly. I just assumed that the live preview cut down on detail.

 

At the end of the video you can see that I do have a work around, if the camera is zoomed in far enough, it renders correctly. I can make do with this, but I’d rather understand the underlying problem so I can fix it for future projects.

 

I have tried my usual choice for exporting, a jpeg sequence, I’ve tried PNG, GIF, SWF, all to no avail.

Any help would be greatly appreciated.

 

 

Views

24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 13, 2020 0

Have something to add?

Join the conversation