Highlighted

Animate throws out random parts of graphic objects

New Here ,
Feb 05, 2019

Copy link to clipboard

Copied

I'm publishing to canvas, and it keeps throwing out random parts of the graphics. The whole thing was made in animate. This never happened with the 2018 version.

Adobe Community Professional
Correct answer by JoãoCésar | Adobe Community Professional

I myself would stick with 2019.

What I do is to restart Animate everytime this happens.

I know it's far away from being a solution, but it's something I can live with while the Animate CC doesn't fix the problem.

Views

227

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Animate throws out random parts of graphic objects

New Here ,
Feb 05, 2019

Copy link to clipboard

Copied

I'm publishing to canvas, and it keeps throwing out random parts of the graphics. The whole thing was made in animate. This never happened with the 2018 version.

Adobe Community Professional
Correct answer by JoãoCésar | Adobe Community Professional

I myself would stick with 2019.

What I do is to restart Animate everytime this happens.

I know it's far away from being a solution, but it's something I can live with while the Animate CC doesn't fix the problem.

Views

228

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 05, 2019 0
Adobe Community Professional ,
Feb 05, 2019

Copy link to clipboard

Copied

Hi.

This issue is happening to me as well.

It seems it does not happen or at least does not happen so frequently if you don't export your document as a texture (Publish Settings > Image Settings).

In case no one here has a solution for this, please report this bug here:

Adobe Animate CC Feature Request/Bug Report Form

Regards,

JC

__________________________________________
HTML5, JSFL, and AS3 samples: http://bit.ly/2mJgDoG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2019 0
New Here ,
Feb 05, 2019

Copy link to clipboard

Copied

should I just switch back to 2018? This is an important project

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2019 0
Adobe Community Professional ,
Feb 05, 2019

Copy link to clipboard

Copied

I myself would stick with 2019.

What I do is to restart Animate everytime this happens.

I know it's far away from being a solution, but it's something I can live with while the Animate CC doesn't fix the problem.

__________________________________________
HTML5, JSFL, and AS3 samples: http://bit.ly/2mJgDoG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2019 0
New Here ,
Feb 05, 2019

Copy link to clipboard

Copied

That still doesn't help becuase I'm using a custom script to publish in wordpress, and now it doesn't work at all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2019 0
New Here ,
Feb 05, 2019

Copy link to clipboard

Copied

Here's a screenshot, missing 2 underlines, part of the plus and equal symbols, and one state of the first button on the right. So random.Screen Shot 2019-02-05 at 2.39.06 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2019 0
Adobe Employee ,
Feb 12, 2019

Copy link to clipboard

Copied

I suggest reporting this issue to the team directly using this link Feature Request/Bug Report Form

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 12, 2019 0
Adobe Employee ,
Apr 04, 2019

Copy link to clipboard

Copied

Hi,

This issue has been addressed in the latest Animate update (19.2.0.405). Please update your copy of Animate to the latest to avail the fix.

Thanks!

Mohan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2019 0