Highlighted

Animation only shows on browser reload.

Community Beginner ,
Jan 07, 2019

Copy link to clipboard

Copied

Hello

I am testing Adobe Animate for the first time, but my animation never shows on page load. If I reload the browser a second time the animation shows. This is the same in both Safari and Crome, and happens after clearing cache as well.

I have created a test file here..

www.test.loopgraphic.com/test

Would anyone know what I am doing wrong here? Any tips are greatly appreciated.

Kind regards

Mic

Adobe Community Professional
Correct answer by JoãoCésar | Adobe Community Professional

Hi.

It loads in the first time here in all major browsers.

One thing I noticed is that it is taking a considerable amount of time to load.

Does the issue you're getting happen even if you wait for a long time?

Regards,

JC

Views

107

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Animation only shows on browser reload.

Community Beginner ,
Jan 07, 2019

Copy link to clipboard

Copied

Hello

I am testing Adobe Animate for the first time, but my animation never shows on page load. If I reload the browser a second time the animation shows. This is the same in both Safari and Crome, and happens after clearing cache as well.

I have created a test file here..

www.test.loopgraphic.com/test

Would anyone know what I am doing wrong here? Any tips are greatly appreciated.

Kind regards

Mic

Adobe Community Professional
Correct answer by JoãoCésar | Adobe Community Professional

Hi.

It loads in the first time here in all major browsers.

One thing I noticed is that it is taking a considerable amount of time to load.

Does the issue you're getting happen even if you wait for a long time?

Regards,

JC

Views

108

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 07, 2019 0
Adobe Community Professional ,
Jan 07, 2019

Copy link to clipboard

Copied

Hi.

It loads in the first time here in all major browsers.

One thing I noticed is that it is taking a considerable amount of time to load.

Does the issue you're getting happen even if you wait for a long time?

Regards,

JC

__________________________________________
HTML5, JSFL, and AS3 samples: http://bit.ly/2mJgDoG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2019 0
Community Beginner ,
Jan 07, 2019

Copy link to clipboard

Copied

Hi JC

Thank you for checking my animation. If I just wait, it never shows. I always have to reload the page twice and then it loads fast. This is quite strange..?

Mic

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2019 0
Engaged ,
Jan 07, 2019

Copy link to clipboard

Copied

HI,

Yes it works first time on Chrome, Firefox and Edge for me. There was a slight delay on Chrome.

Cheers

Greg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2019 1
Community Beginner ,
Jan 07, 2019

Copy link to clipboard

Copied

Thanks Greg

That's good to know.

Mic

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2019 1