Highlighted

Animation plays locally but not online

New Here ,
Jan 27, 2020

Copy link to clipboard

Copied

Can anyone tell me why my animations play fine when viewing the html file locally but when i upload it to an url, it doesnt play.  I'm stuck!

Adobe Community Professional
Correct answer by ClayUUID | Adobe Community Professional

And where are your image and sound folders?

TOPICS
Publish package

Views

178

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Animation plays locally but not online

New Here ,
Jan 27, 2020

Copy link to clipboard

Copied

Can anyone tell me why my animations play fine when viewing the html file locally but when i upload it to an url, it doesnt play.  I'm stuck!

Adobe Community Professional
Correct answer by ClayUUID | Adobe Community Professional

And where are your image and sound folders?

TOPICS
Publish package

Views

179

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 27, 2020 0
Adobe Community Professional ,
Jan 27, 2020

Copy link to clipboard

Copied

Since you didn't provide any details, like your folder structure on the server, the only answer that can be given is: Because you uploaded it wrong.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2020 0
New Here ,
Jan 27, 2020

Copy link to clipboard

Copied

Its on the server as the same folder structure as I have offline.  monster.html and monster.js in the same root.  I am experienced with folder structures and uploading. 

 

ftp.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2020 0
Enthusiast ,
Feb 01, 2020

Copy link to clipboard

Copied

Dont need monster.fla and fire.fla on server. What is animation.html? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
Enthusiast ,
Feb 01, 2020

Copy link to clipboard

Copied

Did you unchecked Hosted Libraries maybe?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 0
Adobe Community Professional ,
Feb 01, 2020

Copy link to clipboard

Copied

And where are your image and sound folders?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 01, 2020 1
New Here ,
Feb 04, 2020

Copy link to clipboard

Copied

Thanks people! Didnt realise it  exported an image folder.  Assumed it was like old Flash days and it just  needed the js and html files.  Uploaded the image folder too and works.

 

https://showcase.uhi.ac.uk/devs/andy/animate/monster.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 04, 2020 0