Highlighted

Armature not moving NEED HELP

New Here ,
Oct 20, 2019

Copy link to clipboard

Copied

So I was animating a character and I used the Bone Tool on only the arms and legs, Head, Torso, etc, all movie clips. When I grouped the layer and moved it, none of the armatures moved, they just snapped back into original position. I've got a project due soon and need to get this done 

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Armature not moving NEED HELP

New Here ,
Oct 20, 2019

Copy link to clipboard

Copied

So I was animating a character and I used the Bone Tool on only the arms and legs, Head, Torso, etc, all movie clips. When I grouped the layer and moved it, none of the armatures moved, they just snapped back into original position. I've got a project due soon and need to get this done 

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 20, 2019 0
Guide ,
Oct 20, 2019

Copy link to clipboard

Copied

Mate, Armature (Bones) are useless. No one uses them for a reason.

 

Change approach, otherwise you will face a disaster.

 

Try the Layer Parenting or Smart Magnet Rigs or free-floating symbols, but avoid Armature - it will only give you pain.

 

BTW, if you are not creating work for an interactive project where elements are controlled by code you should be using Graphic Symbols and NOT Movie Clips.

 

 

- Nick: Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team - extensions for character animation

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 20, 2019 0