Asset warp tool

Explorer ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

For some reason, whenever I apply warp points to an object, I'm automatically getting keyframes added.  Do I have to convert the object to a symbol first?  Also, can I warp the object and use that warped sequence as a mask?

Views

610

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

no, you should be applying the warp to a bitmap or shape.  

 

and your warped bitmap won't mask the way you want (and reveal a warped object).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 10, 2020 May 10, 2020

Copy link to clipboard

Copied

The object I'm trying to warp is a shape.  Should I make it a symbol first?  I'm trying to follow the steps in the Asset Warping tutorial video.   However, I keep getting keyframes added automatically when I apply the Asset Warping tool...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

you can't use the warp tool on an object.  it should work on a shape without adding frames (key or otherwise).

 

after creating your shape are you doing anything other than clicking the warp tool and then click and/or dragging over your shape?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 20, 2020 May 20, 2020

Copy link to clipboard

Copied

I click the warp tool and I get a whole bunch of frames added..  That's the problem.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 21, 2020 May 21, 2020

Copy link to clipboard

Copied

LATEST

you open animate and click the warp tool and keyframes are added?

 

if so, reset your preferences


flash: http://helpx.adobe.com/flash/kb/re-create-preferences-flash-professional.html

 

or remove

 

Win: C:\Users\\AppData\Local\Adobe\Animate CC \ and
C\Users\\AppData\Roaming\Adobe\Animate\\


Mac:

/Users//Library/Application Support/Adobe// and
/Users//Library/Preferences/Adobe/Animate//

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines