Attaching playback controls for an Animate OAM -?

New Here ,
Mar 11, 2021 Mar 11, 2021

Copy link to clipboard

Copied

Hello,

I am trying to upload my Animate animation to the Dreamweaver website.

 

Several things -

 

1) I assume an Animate drawing that has Photoshop and Illustrator components is ok?

 

2) is there a problem with saving multiple versions of my animate project? Animate has been acting funny - some animations won't appear in the browser when tested, some versions won't save at all, and Animate keeps publishing my versions without my telling it to do that. Not the least of which, leading the final animation into Dreamweaver has been a complete flop - both .SWF and .OAM versions of my Animate animation did not appear in Dreamwaever when uploaded. Could it be that Animate is creating faulty published materials?

 

3) Or, could it be that somehow I need to create playback controls for my animate document prior to publishing? If so, would someone mind telling me how to do this?

 

Thank you very much for any support you can provide.

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 12, 2021 Mar 12, 2021

Copy link to clipboard

Copied

LATEST

when you "test", your files are published.

 

otherwise, i can't tell what you're doing or why you'd think different versions would cause a problem unless you're failing to use different names for different versions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines