Audio only plays on first frame

New Here ,
Feb 05, 2020

Copy link to clipboard

Copied

After importing an audio file to the timeline in an Animate project and extending it, the audio only plays when I start on the first frame, not when I play the video from any other point. How can I fix this?

TOPICS
Error, Product issue

Views

781

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Feb 05, 2020
kglad Adobe Community Professional , Feb 05, 2020
set your video's sync property (in the properties panel with frame 1 selected) to stream, not event.

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Feb 05, 2020

Copy link to clipboard

Copied

set your video's sync property (in the properties panel with frame 1 selected) to stream, not event.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 03, 2020

Copy link to clipboard

Copied

 

First: Even with that info, still took some time to locate.

Second: But seriously, thank goodness someone else had this issue and asked and someone else answered it! Saved me lots of time. Thank you both

 

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
kglad LATEST
Adobe Community Professional ,
Apr 03, 2020

Copy link to clipboard

Copied

you're welcome.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more