Highlighted

Audio Out Of Sync After Export

New Here ,
Oct 04, 2020

Copy link to clipboard

Copied

I have have a short animation and when a preview it inside Adobe Animate everything is insync than when I export the video the audio is super delayed. The original audio is a .wav file so I changed it to a mp3 thinking that would help (it didn't). My audio is set to stream within animate and I am eporting in H.246 also. Can't seem to figure this out, anyone got any ideas?

TOPICS
Import and export

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio Out Of Sync After Export

New Here ,
Oct 04, 2020

Copy link to clipboard

Copied

I have have a short animation and when a preview it inside Adobe Animate everything is insync than when I export the video the audio is super delayed. The original audio is a .wav file so I changed it to a mp3 thinking that would help (it didn't). My audio is set to stream within animate and I am eporting in H.246 also. Can't seem to figure this out, anyone got any ideas?

TOPICS
Import and export

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 04, 2020 0
kglad LATEST
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

set your sounds sync property to stream (in the properties panel with the sound's keyframe selected).

 

Screenshot - 10_5_2020 , 6_23_35 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0