Audio refuses to play unless played while on first frame.

New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

I want to make an animation with audio. However, when I import the audio into my library and onto my timeline the audio will only play when played on the first frame and not when played on any other frame. The old solution to this was to set event to stream, but it seems Animate has been updated as I can no longer find a way to do this. Any help would be appreciated.

 
TOPICS
How to

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

assign the sound's sync property to stream, not event.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

I understand that is the solution, but I cannot find the area to actually change this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

LATEST

click the frame that contains the sound's start and then inspect the properties panel (window>properties).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines