Highlighted

Audio

Community Beginner ,
May 05, 2020

Copy link to clipboard

Copied

Guys do you know how can I solve this problem in Adobe Animate?

I record my voice in premiere pro, I reduce noise, I edit with audacity too, and when I import the audio in Animate, sounds really bad with noise...this program reduce the quality of audio,does exist a solve for this problem? Thank you

TOPICS
Error, How to, Import and export, Other

Views

578

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Audio

Community Beginner ,
May 05, 2020

Copy link to clipboard

Copied

Guys do you know how can I solve this problem in Adobe Animate?

I record my voice in premiere pro, I reduce noise, I edit with audacity too, and when I import the audio in Animate, sounds really bad with noise...this program reduce the quality of audio,does exist a solve for this problem? Thank you

TOPICS
Error, How to, Import and export, Other

Views

579

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 05, 2020 0
Guide ,
May 05, 2020

Copy link to clipboard

Copied

Hi mate,

 

Make sure your audio file before import into Animate is 16-bit 44100Hz PCM WAV. This will work as expected.

If it is 48000Hz or some other bit depth, resample it and update your Library entry or import again.

 

- Nick: Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team - extensions for character animation

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2020 0
Adobe Community Professional ,
May 05, 2020

Copy link to clipboard

Copied

Hi Cst96,   It's probably your publish setting is animate. Go to your publish settings and change Mp3 to raw and choose 44khz. Also, your audio is set to stream and not event. That should fix your problem. If that doesn't work, I would record your audio in Adobe Audition, and when you export the audio out of Adobe Audition be sure to make sure its 44khz or higher. Are you sending the latest version of Adobe animate 20.0.3?   Hope this helps you.    

 

Screen Shot 2020-05-05 at 5.07.05 PM.pngScreen Shot 2020-05-05 at 5.16.52 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2020 1
cst96 LATEST
Community Beginner ,
May 06, 2020

Copy link to clipboard

Copied

Yes, I check Stream, not event. I install now the latest version of
animate( 20.0.3 ), and I will record the voice in Adobe Audition and hope
that audio when I export from Audition to Animate, to not have again that
volume increase and noise increase in Animate...if the problem don't solve,
with this, I think I can make the animation...making the lyp sync mouth
manually, and after, export from Animate to Premiere Pro and in Premiere
Pro add my voices and match with animated video that I created, I reply you
again if I solve the problem, any additional advices? Thank you so much!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 06, 2020 0