Highlighted

BLANK PAGE IN CHROME AFTER CONVERTING

New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

Hi,

We have converted FLA to HTML5  canvas using Adobe Animate. Html file is loading correctly in MicrosoftEdge , but when i open same html file in chrome blank page is visible. I don't know what is the problem please help us.

 

 

Attached below is error log in chrome There are three errors.

 

errorlog.PNG

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

BLANK PAGE IN CHROME AFTER CONVERTING

New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

Hi,

We have converted FLA to HTML5  canvas using Adobe Animate. Html file is loading correctly in MicrosoftEdge , but when i open same html file in chrome blank page is visible. I don't know what is the problem please help us.

 

 

Attached below is error log in chrome There are three errors.

 

errorlog.PNG

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 09, 2020 0
Adobe Community Professional ,
Sep 09, 2020

Copy link to clipboard

Copied

If you mean that you do a test from Animate to Edge, and that works, but opening the HTML file in Chrome shows the errors, that would be an unfair test, because the two cases are completely different from a security point of view. Try the HTML file in Edge, or set Chrome to be your default web browser, then test from Animate again. I would expect Chrome to then work well, and Edge to show errors.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0
New Here ,
Sep 09, 2020

Copy link to clipboard

Copied

My default browser is chrome. After publishing html file opens in chrome itself...but blank page is visible in chrome 

with errors. When the same html file opens in Microsoft edge there is no blank page

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2020 0