Blank page with HTMl5 export

New Here ,
Apr 12, 2020 Apr 12, 2020

Copy link to clipboard

Copied

Hi all, I'm new to Animate so the issue I'm having has been hard to find any information on. When I convert a file to HTML5 canvas and export it, the resulting HTML file opens in all browsers and displays as it should. However, when I uploaded the zipped folder and extracted to my domain's Cpanel so I could preview it online, it still works in all browsers except for Chrome. In Chrome it displays as a blank white page. I don't know where to begin tracking this issue down. Thanks all.

TOPICS
Import and export

Views

277

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2020 Apr 13, 2020

Copy link to clipboard

Copied

Hi.

 

Is there some message in Chrome's console?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

Thanks, I didn't think to look there. I see 2 errors:

 

Failed to load resource: net::ERR_BLOCKED_BY_CLIENT

 

Uncaught ReferenceError: AdobeAn is not defined
at init (filename.html:24)
at onload (filename.html:61)

 

I replaced the actual filename above with "filename.html". 

 

 

There's also some caution symbols with:

 

DevTools failed to parse SourceMap: chrome-extension://gighmmpiobklfepjocnamgkkbiglidom/include.preload.js.map
DevTools failed to parse SourceMap: chrome-extension://bhmmomiinigofkjcapegjjndpbikblnp/libs/bundle.min.js.map
DevTools failed to parse SourceMap: chrome-extension://bhmmomiinigofkjcapegjjndpbikblnp/libs/lodash.min.js.map
DevTools failed to parse SourceMap: chrome-extension://gighmmpiobklfepjocnamgkkbiglidom/include.postload.js.map

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 15, 2020 Apr 15, 2020

Copy link to clipboard

Copied

LATEST

Welp, thank you. I think maybe Ad blocker was blocking it. I opened it in an incognito tab and it displayed fine. Thanks! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines