Highlighted

Blank publish in Animate CC17

New Here ,
Jul 17, 2017

Copy link to clipboard

Copied

I updated Animate this morning and now files which were publishing fine a few days ago are showing up blank in my browser.

My Publish settings all look the same. I've tried viewing straight from Publish, as well as dragging the HTML into a browser (tested Chrome, Firefox, and Safari), uploading it to a server, and also viewing in Dreamweaver, none of which have worked.

I saw in the forums that people suggested not using sprite sheets but this didn't fix the issue.

The only thing that DOES work as of right now is copying all of the frames into a new file (so at least I can still get my work done today) but I was wondering if people have any other fixes besides the one I mentioned

Adobe Community Professional
Correct answer by Colin Holgate | Adobe Community Professional

Were you using a custom HTML template? Try clicking on the Use Default button in the Advanced tab of publish settings. If that then works, export the default one, edit the file to add what was special, then import that again.

Views

808

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blank publish in Animate CC17

New Here ,
Jul 17, 2017

Copy link to clipboard

Copied

I updated Animate this morning and now files which were publishing fine a few days ago are showing up blank in my browser.

My Publish settings all look the same. I've tried viewing straight from Publish, as well as dragging the HTML into a browser (tested Chrome, Firefox, and Safari), uploading it to a server, and also viewing in Dreamweaver, none of which have worked.

I saw in the forums that people suggested not using sprite sheets but this didn't fix the issue.

The only thing that DOES work as of right now is copying all of the frames into a new file (so at least I can still get my work done today) but I was wondering if people have any other fixes besides the one I mentioned

Adobe Community Professional
Correct answer by Colin Holgate | Adobe Community Professional

Were you using a custom HTML template? Try clicking on the Use Default button in the Advanced tab of publish settings. If that then works, export the default one, edit the file to add what was special, then import that again.

Views

809

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 17, 2017 0
New Here ,
Jul 17, 2017

Copy link to clipboard

Copied

I've been having this same issue.  I've found many others in the past who have the same issue, unfortunately none of those solutions have helped. Created a new document didn't work. Turning off sprite sheets didn't work. Uploading to a server didn't work. I hope someone can help us!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2017 1
Adobe Community Professional ,
Jul 17, 2017

Copy link to clipboard

Copied

Were you using a custom HTML template? Try clicking on the Use Default button in the Advanced tab of publish settings. If that then works, export the default one, edit the file to add what was special, then import that again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2017 0
New Here ,
Jul 17, 2017

Copy link to clipboard

Copied

Thanks Colin!

Changing Publish Settings to "Use Default" and eliminating sprite sheets fixes the problem for me

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2017 0
New Here ,
Apr 26, 2020

Copy link to clipboard

Copied

Even though i have had it to use default, it was still blank.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2020 1