blur filter does not appear in sprite generator

New Here ,
Apr 29, 2021 Apr 29, 2021

Copy link to clipboard

Copied

this is what its supposed to look like:

defaultkn870j97xuo8_0-1619747793809.png


this is what appears in the sprite sheet:

defaultkn870j97xuo8_1-1619747832899.png

 

TOPICS
Other

Views

79

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Try changing the blur quality settings:

 

2021-04-30 16_23_43-Window.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

its on high, should i keep it at low?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

LATEST

Make some tests and see if you get a better result.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines