Highlighted

Bone Tool Animate

New Here ,
May 30, 2020

Copy link to clipboard

Copied

Hi, So I'm using Adobe Animate, I'm trying to use the bone tool to connect few joints together, however when I join 2 connectors together with Bone Tool, when I want to connect the 2nd connector to the 3rd connector, the connector between 1st and 2nd disappears and creates one more Armature. I wish to connect all the joints together in 1 Armature, are there any shortcuts we could press on our keyboard to help? Thanks.

Views

104

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bone Tool Animate

New Here ,
May 30, 2020

Copy link to clipboard

Copied

Hi, So I'm using Adobe Animate, I'm trying to use the bone tool to connect few joints together, however when I join 2 connectors together with Bone Tool, when I want to connect the 2nd connector to the 3rd connector, the connector between 1st and 2nd disappears and creates one more Armature. I wish to connect all the joints together in 1 Armature, are there any shortcuts we could press on our keyboard to help? Thanks.

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 30, 2020 0
Adobe Employee ,
May 30, 2020

Copy link to clipboard

Copied

Hello, thanks for reporting! Convert each of the object you are trying to connect to a symbol else there will be a mismatch while creating bones.
If you are facing a different issue, please attach a short screen recording of the isssue. It will help us investigate on this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2020 0
NoRageNR LATEST
New Here ,
May 31, 2020

Copy link to clipboard

Copied

I actually did Bitmap Trace before this and then Create Symbol then for both the black dots and the Octopus leg itself. I created the Black dots on another layer so as to better layer and visualise better. The Black dots are used to actually let the Bone tool grab onto the joints as if i didn't put the black dots, it will not 'grab' on anything. After that, I when I bone tool the dots, it disappeared and when I wanted to connect the 2nd joints with the 3rd joint, it cannot be done. Can you help me with this? Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2020 0