Highlighted

Brush skipping strokes when drawing fast

Explorer ,
May 04, 2020

Copy link to clipboard

Copied

Hello, I consider switching from Toonboom to Animate, since Animate has lots of nice new features. However when I draw really fast it starts skipping strokes. (not the speed of  how fast I move stylus, but having very little time between strokes) It happens with Fluid brush and Classic brush. Is there a way to fix this? Drawing slower isn't option - that's my way of working - when I start to think about how fast I draw my quality suffers.

Animate 20.0.3

Mac OS 10.15.4

Wacom drivers 6.3.39-1

Intuos Pro (2015 model)

 

 

Hello,

 Thanks for reporting we are working on this issue.

Meanwhile as a workaround please follow below steps:

 

  1. System Preferences—Mouse—Double-click speed, set the slider to Fast(max value)
  2. Restart your Mac
  3. Open Animate and try using brush

 

If the Issue still exists, please let us know.

 

Views

405

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Brush skipping strokes when drawing fast

Explorer ,
May 04, 2020

Copy link to clipboard

Copied

Hello, I consider switching from Toonboom to Animate, since Animate has lots of nice new features. However when I draw really fast it starts skipping strokes. (not the speed of  how fast I move stylus, but having very little time between strokes) It happens with Fluid brush and Classic brush. Is there a way to fix this? Drawing slower isn't option - that's my way of working - when I start to think about how fast I draw my quality suffers.

Animate 20.0.3

Mac OS 10.15.4

Wacom drivers 6.3.39-1

Intuos Pro (2015 model)

 

 

Hello,

 Thanks for reporting we are working on this issue.

Meanwhile as a workaround please follow below steps:

 

  1. System Preferences—Mouse—Double-click speed, set the slider to Fast(max value)
  2. Restart your Mac
  3. Open Animate and try using brush

 

If the Issue still exists, please let us know.

 

Views

406

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 04, 2020 0
Explorer ,
May 16, 2020

Copy link to clipboard

Copied

I made a little video to show this brush Lag issue + there's another annoying bug with eraser. When Eraser pressure is on, it makes weird glitch every time I press pen to tablet. Should watch carefully to notice it - when stylus touches tablet - circle appears somewhere outside cursor area. I'ts quite annoying that it happens all the time, like driving a broken car 😄 

https://www.youtube.com/watch?v=WRmS4GEtaMQ&feature=youtu.be

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 16, 2020 0
Explorer ,
May 24, 2020

Copy link to clipboard

Copied

Bumping this up.. This brush line skipping is quite annoying. I tested Animate on Windows machine and it didn't skip brush strokes. I started thinking that maybe it's Wacom drivers issue. Anyone else having this line skipping issue on a Mac? Maybe someone knows solution? I tried previous version of Animate and the problem was there too. I also noticed that it creates a lot of points for my lines - way more than I had on Windows version. My smoothing is set to 40 but line is still quite jagged when zoomed in

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2020 0
Adobe Community Professional ,
May 24, 2020

Copy link to clipboard

Copied

I literally LOL'd at your choice of category for your YT video.
I'm on Mac and using a Cintiq but also have an Intuos and not seeing an issue. I'm guessing it's a Wacom driver issue. Do you happen to have multiple Wacom drivers installed by any chance? Have you tried uninstall ALL Wacom drivers and reinstalling the latest from Wacom's website?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 24, 2020 1
Explorer ,
May 25, 2020

Copy link to clipboard

Copied

Haha , thanks for appreciating my YT video! 😄

 

Nice tip! I really hoped it will work but unfortunately didn't.

I was fiddling with drivers few months ago and there's high chance I have multiple drivers installed.

 

I tried reinstalling drivers this way:  Uninstalled with Wacom Tabled Utility, after that I manually removed Wacom files from Library . (opened Library folder and searched everything "Wacom" and deleted) I forgot removing from trash bin though.

Installed newest drivers and same problem again.

It really might be drivers issue, because I'm having problems with PS aswell - when I switch from PS to other apps I lose pressure sensitivity.

I'm using Cintiq 16 and Intuos Pro - same problem on both.

Which Wacom drivers version and which OS version are you using?

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 25, 2020 0
Explorer ,
Jul 06, 2020

Copy link to clipboard

Copied

Hey guys - with recent Animate update + freshly updated Wacom drivers I still have that issue when my Cintiq doesn't register every stroke I make! @_keyframer noted that he doesn't have this problem. I don't understand why I'm having such problem. It's really painful while drawing and tablet randomly doesn't register so many of my lines 😄

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2020 0
Adobe Employee ,
Jul 06, 2020

Copy link to clipboard

Copied

Hello,

 Thanks for reporting we are working on this issue.

Meanwhile as a workaround please follow below steps:

 

  1. System Preferences—Mouse—Double-click speed, set the slider to Fast(max value)
  2. Restart your Mac
  3. Open Animate and try using brush

 

If the Issue still exists, please let us know.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2020 1
Explorer ,
Jul 06, 2020

Copy link to clipboard

Copied

Yess, it works. Thanks for saving my drawing experience in Animate!

 

After latest Wacom driver update I noticed a new bug when eraser goes to max size on pen lifting up. Doesn't happen all the time though.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2020 0