Highlighted

Brush snapping slighty to right after rendering BUG

New Here ,
Feb 09, 2020

Copy link to clipboard

Copied

Whenever I try to draw, after the brush renders it slightly snaps to the right making it hard to draw accurately. 

Example: https://gyazo.com/80373d3b9cb077b2eb34f4f63d0f8d67

Changing smoothing, stability, etc. doesn't make a difference.

It was like this pretty much as soon as I started using animate.

When I try the fluid brush the entire canvas slightly moves to the left instead.

Please help

 
TOPICS
Other

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Brush snapping slighty to right after rendering BUG

New Here ,
Feb 09, 2020

Copy link to clipboard

Copied

Whenever I try to draw, after the brush renders it slightly snaps to the right making it hard to draw accurately. 

Example: https://gyazo.com/80373d3b9cb077b2eb34f4f63d0f8d67

Changing smoothing, stability, etc. doesn't make a difference.

It was like this pretty much as soon as I started using animate.

When I try the fluid brush the entire canvas slightly moves to the left instead.

Please help

 
TOPICS
Other

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 09, 2020 1
Adobe Employee ,
Feb 10, 2020

Copy link to clipboard

Copied

Hello, Thanks for reporting the issue. 

Update the driver of your drawing tablet and calibrate your pen. Restart Animate and check for this issue.

If the issue still exists please share below details.

1. System and drawing tablet specifications

2. Windows display scaling factor

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2020 1
New Here ,
Feb 11, 2020

Copy link to clipboard

Copied

I figured it out, it was because windows display settings were auto set to 175%, just have to turn it back to 100% (Replying so anyone else with this problem can solve it)

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2020 1