Brush Strokes Disappearing

New Here ,
Jun 12, 2017 Jun 12, 2017

Copy link to clipboard

Copied

I have run into a problem that is super annoying and need help. Every time I hit Ctrl-Z to many times it seems glitch out and start erasing the brush strokes that I draw but some how the brush strokes are still there. Here is a video (I'm sorry if there is any lag).

Please help.

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jun 15, 2017 Jun 15, 2017
Thanks for reporting the issue and explaining it well!We're able to replicate the issue internally and have logged a bug for the same, We shall try to get this fixed asap and update you once it is available.

Likes

Translate

Translate
Adobe Employee ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

Hi,

I'm unable to reproduce this issue on my machine. Do you see this happen only on a particular file or even otherwise?

Does it happen everytime or only sometimes, randomly? Please share any more details that can help us replicate the problem at our end along with a test file. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 14, 2017 Jun 14, 2017

Copy link to clipboard

Copied

Sorry for the delay in replying.

Here is the the test file that you requested Click Here

Its the same one in the video.

Do you see this happen only on a particular file or even otherwise?

It happens on every file I run if I tap Ctrl-Z to fast it will start to delete the brush stokes I draw automatically (I thought this was a feature).

Does it happen everytime or only sometimes, randomly?

It also seems to happen every time. In early versions of animate I didnt have this problem. I do use a very old and outdated graphics tablet but I dont think that that is a problem.

Please share any more details that can help us replicate the problem at our end

The only way that I know to replicate it is by continuously pressing Ctrl-Z. There is a similar problem on another thead Adobe Animate Brush Disappearing but their problem is not triggered by Ctrl-Z it was simply solved by switching the Brush mode to normal, my brush mode was on normal and I had tried to switch to other modes when I saw this thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 15, 2017 Jun 15, 2017

Copy link to clipboard

Copied

Thanks for reporting the issue and explaining it well!

We're able to replicate the issue internally and have logged a bug for the same, We shall try to get this fixed asap and update you once it is available.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

i am having the same problem and it happens randomly what can i do to fix it i have to do a project and i cant draw so i cant do it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

LATEST

i can draw now but after it disapears and the otline is left over what do i do?????

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines