brush strokes dissapearing after being made

New Here ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

I've been using Animate for about a year and a half now and have been loveing it! But recently, every time I use the normal brush (B) my strokes dissapear after I lift my pen, they dissapear. No keyframe is made and there are no extra layers. I'm talking about a fresh, new document. It has really put a hold on my creative process and would like some help with solving this problem, PLEASE!!

 

Views

47

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

are you trying to color an symbol instead of a shape?

 

do you have auto keyframe enabled:

kglad_0-1619440514191.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 27, 2021 Apr 27, 2021

Copy link to clipboard

Copied

LATEST

Check your brush mode

 

 

Screen Shot 2021-04-27 at 7.38.38 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines