Highlighted

brush tool lag

New Here ,
Mar 26, 2020

Copy link to clipboard

Copied

Hey everyone, I really need help, cause I need to use Animate and all the paint tools are not working fluently. It's rendering the line while a draw, which is okay for me, but once it is done, it corrects the position a little little bit, which is not okay, as you can imagine. I tried everything with the setting of smoothness and so one, nothing changed. I'm using a Huion drawing tablet, but it does not seem to be a tablet issue, its doing the same by using the mouse. I'm using the newest version of Animate CC on windows10. I don't have this problem in any other programm.

I really hope someone out there has a solution for this problem! I will appreciate every advice!

Thanks, Christina

Views

11

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

brush tool lag

New Here ,
Mar 26, 2020

Copy link to clipboard

Copied

Hey everyone, I really need help, cause I need to use Animate and all the paint tools are not working fluently. It's rendering the line while a draw, which is okay for me, but once it is done, it corrects the position a little little bit, which is not okay, as you can imagine. I tried everything with the setting of smoothness and so one, nothing changed. I'm using a Huion drawing tablet, but it does not seem to be a tablet issue, its doing the same by using the mouse. I'm using the newest version of Animate CC on windows10. I don't have this problem in any other programm.

I really hope someone out there has a solution for this problem! I will appreciate every advice!

Thanks, Christina

Views

12

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 26, 2020 0

Have something to add?

Join the conversation