Highlighted

brush tool not appearing on preview?

New Here ,
Oct 11, 2019

Copy link to clipboard

Copied

haven't touched animate in a while after transferring to a different laptop, and when i use the brush tool on the canvas it doesn't seem to appear on preview. however, when i select wherever i assume i put the brush strokes, it shows the part that were selected (as seen below in the screenshot).

not sure if this is to do with my tablet, as it seems to work fine in other art programs such as medibang paint or firealpaca, and im not sure if it is just animate not working properly. please help

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

brush tool not appearing on preview?

New Here ,
Oct 11, 2019

Copy link to clipboard

Copied

haven't touched animate in a while after transferring to a different laptop, and when i use the brush tool on the canvas it doesn't seem to appear on preview. however, when i select wherever i assume i put the brush strokes, it shows the part that were selected (as seen below in the screenshot).

not sure if this is to do with my tablet, as it seems to work fine in other art programs such as medibang paint or firealpaca, and im not sure if it is just animate not working properly. please help

Views

17

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 11, 2019 0

Have something to add?

Join the conversation