Highlighted

Camera Layer Doesn't Export in Video

New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

I've made plenty of animations in the past that all work fine, but recently my 19.2.1 Animate hasn't been able to export the camera layer when the Animation is exported as a video. It has the following error:

Line 1, Column 1057: A conflict exists withnherited definition flash.displayDisplayObject.y in namespace public.

The camera works fine in preview but only when exported does the issue occur.

Any ideas as to why?

TOPICS
ActionScript, Error, Timeline

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Camera Layer Doesn't Export in Video

New Here ,
Sep 02, 2020

Copy link to clipboard

Copied

I've made plenty of animations in the past that all work fine, but recently my 19.2.1 Animate hasn't been able to export the camera layer when the Animation is exported as a video. It has the following error:

Line 1, Column 1057: A conflict exists withnherited definition flash.displayDisplayObject.y in namespace public.

The camera works fine in preview but only when exported does the issue occur.

Any ideas as to why?

TOPICS
ActionScript, Error, Timeline

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 02, 2020 0
Adobe Community Professional ,
Sep 02, 2020

Copy link to clipboard

Copied

I recall problems with the camera exporting properly in older versions of Animate. Try updating to the latest version (20) and see if it still happens. You can always use 19 and 20 side-by-side also. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 02, 2020 0