Highlighted

Can I safely use the v141 platform toolset when creating a custom plug-in?

Explorer ,
Dec 05, 2019

Copy link to clipboard

Copied

Hello,

I know that up until Adobe Animate 2020 Microsoft Visual Studio 2012 was a requirement for creating custom plug-ins. I believe this is the case as the v110 platform toolset needs to be used to create plug-ins.

However, I see that with Adobe Animate 2020, the Sample Plug-in was upgraded in the Adobe IO console. The new plug-in uses the v141 platform toolset. The plug-in has also updated the Windows SDK to v10.0.15063.0.

My question is: Can I use the v141 platform toolset and the Win SDK v10.0.15063.0 safely for my plug-in?

Kind Regards,
Ognyan

TOPICS
Code

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can I safely use the v141 platform toolset when creating a custom plug-in?

Explorer ,
Dec 05, 2019

Copy link to clipboard

Copied

Hello,

I know that up until Adobe Animate 2020 Microsoft Visual Studio 2012 was a requirement for creating custom plug-ins. I believe this is the case as the v110 platform toolset needs to be used to create plug-ins.

However, I see that with Adobe Animate 2020, the Sample Plug-in was upgraded in the Adobe IO console. The new plug-in uses the v141 platform toolset. The plug-in has also updated the Windows SDK to v10.0.15063.0.

My question is: Can I use the v141 platform toolset and the Win SDK v10.0.15063.0 safely for my plug-in?

Kind Regards,
Ognyan

TOPICS
Code

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 05, 2019 0

Have something to add?

Join the conversation