Highlighted

Can not open files after last update to 19.1

Community Beginner ,
Dec 12, 2018

Copy link to clipboard

Copied

None of my files open with Version 19.1. (349). Animate gives no feedback after hitting the open button. I use nothing other den HTML5 Canvas. On my macbook with the older version installed everthing is OK. I uninstalled and reinstalled without settings nothing helps. I am a beginner with animate.

Hi Hans-dieter. Thought you might be German(-languaged at least). Ich auch - natively.

Anyway, I thought you might want to read this thread, same issue.

Unable to open some previous files (FLA) after upgrading to the Animate CC version 19.1 (Build 349).

There are some things you could try.

Klaus

TOPICS
Discussions

Views

262

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can not open files after last update to 19.1

Community Beginner ,
Dec 12, 2018

Copy link to clipboard

Copied

None of my files open with Version 19.1. (349). Animate gives no feedback after hitting the open button. I use nothing other den HTML5 Canvas. On my macbook with the older version installed everthing is OK. I uninstalled and reinstalled without settings nothing helps. I am a beginner with animate.

Hi Hans-dieter. Thought you might be German(-languaged at least). Ich auch - natively.

Anyway, I thought you might want to read this thread, same issue.

Unable to open some previous files (FLA) after upgrading to the Animate CC version 19.1 (Build 349).

There are some things you could try.

Klaus

TOPICS
Discussions

Views

263

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 12, 2018 0
Adobe Community Professional ,
Dec 12, 2018

Copy link to clipboard

Copied

Hi.

Sorry about that.

What happens if you double-click your file instead or even drag and drop over the Animate CC IDE?

Anyway, please report this bug here:

Adobe Animate CC Feature Request/Bug Report Form

Regards,

JC

__________________________________________
HTML5, JSFL, and AS3 samples: http://bit.ly/2mJgDoG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2018 0
Community Beginner ,
Dec 13, 2018

Copy link to clipboard

Copied

Thank You. I reported the bug. Do not need Animate at the moment.

Luckily just finished a project. Retaining the old version when

auto-updating does not work. Now my Macbook version is build 349, so it

does not work anymore, too.

Vielen Dank und viele Grüße

Dieter May

........................................

Mayart GmbH

Mainzer Straße 83, 55218 Ingelheim/Rhein

Telefon +49 6132 790340, --> mayart.de

Proofs, Fotos, Poster --> mayprint.de

JoãoCésar

created the discussion

>

"Can not open files after last update to 19.1"

>

To view the discussion, visit:

https://forums.adobe.com/message/10809069#10809069

>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2018 0
Advocate ,
Dec 16, 2018

Copy link to clipboard

Copied

Hans-Dieter, your question was 4 days ago. Do you still experience the problem?

I am on MacOS 10.14 and updated to Animate CC 19.1 (Build 349) three days ago and experience the same problem. But it is somewhat erratic. Mostly I can't open FLAs at all, sometimes I can.

Try to create a new document first before opening already existing FLAs. This sometimes helps me. But only in about a third of all attempts

It also seems that files which have been saved with the new build 349 re-open without problem.

I'm suffering from this since the bloody update but can't properly describe the steps of reproduceability in a bug report because it's so erratic. BTW: I also use only HTML5 Canvas files.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2018 0
Community Beginner ,
Dec 16, 2018

Copy link to clipboard

Copied

I can open smaller files with 19.1. More complex not. As a beginner, I

only have three documents ;-). It always behaves the same, not

accidentally. The error seems to be a combination of application and

document. Luckily, you can reinstall the previous version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2018 0
Advocate ,
Dec 16, 2018

Copy link to clipboard

Copied

I see. Maybe your problem is different from mine. Good luck with the former version anyway.

For my part, using Flash and then Animate since 16 odd years and HTML5 Canvas in particular since 3 years with hundreds of FLA files available to test, I am convinced something's wrong with the latest update (349). At least on MacOS. Because of it I too might have to go back to the former version.

I wait and see if more questions on can't open files (FLA) native to Animate in Animate 19.1 (Build 349) turn up here. Never before happened something like this in Animate (or Flash Pro) after an update. It's quite revolting.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 16, 2018 0
Community Beginner ,
Jan 09, 2019

Copy link to clipboard

Copied

An employee of Adobe has resaved the problematic file without my fonts, then I could open it with 19.1. It was apparently because I used local webfonts instead of external webfonts.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2019 1
Advocate ,
Jan 09, 2019

Copy link to clipboard

Copied

Well, that gets me thinking. Local webfonts as opposed to external webfonts?

I've got in all my files, I couldn't open in 19.1, Open Sans from Google. I'm sure it must be external. Because sometimes, when the broadband connection is down, Open Sans is reported missing by Animate.

But then again, yesterday, I wanted to help somebody here on the forum with typing Eastern Arabic Numerals in a textfield, I added Amiri Font from Google. When that was done, I got a notification in the Output panel that so and so many bitmaps had been successfully combined to a spritesheet. That looked pretty much local to me and now I'm wondering ...

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2019 0
Community Beginner ,
Jan 09, 2019

Copy link to clipboard

Copied

After I had formatted something in the file with the Roboto again, again I can not open the file.

Only after I disable the local Roboto, I can reopen the file saved by Adobe. I still can not open my original file. Therefore, I assume that it has something to do with the language version of Animate CC. I use it on a German Mac OS 10.14.2.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2019 0
Advocate ,
Jan 09, 2019

Copy link to clipboard

Copied

Hi Hans-dieter. Thought you might be German(-languaged at least). Ich auch - natively.

Anyway, I thought you might want to read this thread, same issue.

Unable to open some previous files (FLA) after upgrading to the Animate CC version 19.1 (Build 349).

There are some things you could try.

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2019 1
Explorer ,
Jan 09, 2019

Copy link to clipboard

Copied

Hello everyone, in fact the problem could be associated with the use of webfonts ... in any case if you use the local ones in dynamic texts then online are not displayed correctly, so you have to use external ones (Ex: google fonts ) to see them correctly. Also, the strange thing that makes me assume it's a different problem, is that if you log out and then log in again you can open and use the file ... once closed, however, no longer works ... sorry for the my english

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 09, 2019 0