Highlighted

CAN`T HEAR AUDIO IN ANIMATE CC

New Here ,
Aug 28, 2018

Copy link to clipboard

Copied

I can`t hear audio in Animate cc! I tried all! I chose all the possible options in the audio settings, I went trhough all the choices in the audio frame settings, I tried all the audio file formats, I tried all the projects formats, I tried everyrhing AND NOTHING CHANGED! when I make SWF file the audio doesn`t play, when I choose just to play audio it doesn`t play, when I choose "stream" in audio settings and try to play it trough frames IT DOES NOT PLAY! Does anyone have any idea how to fix this? (sorry for caps I am just sick and tired of this all)

Adobe Community Professional
Correct answer by _keyframer | Adobe Community Professional

I'm starting to think you are on Windows and there's some small setting with your system's audio driver or maybe an aftermarket audio card. Have you tried playing around with your system settings?

TOPICS
Discussions

Views

5.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CAN`T HEAR AUDIO IN ANIMATE CC

New Here ,
Aug 28, 2018

Copy link to clipboard

Copied

I can`t hear audio in Animate cc! I tried all! I chose all the possible options in the audio settings, I went trhough all the choices in the audio frame settings, I tried all the audio file formats, I tried all the projects formats, I tried everyrhing AND NOTHING CHANGED! when I make SWF file the audio doesn`t play, when I choose just to play audio it doesn`t play, when I choose "stream" in audio settings and try to play it trough frames IT DOES NOT PLAY! Does anyone have any idea how to fix this? (sorry for caps I am just sick and tired of this all)

Adobe Community Professional
Correct answer by _keyframer | Adobe Community Professional

I'm starting to think you are on Windows and there's some small setting with your system's audio driver or maybe an aftermarket audio card. Have you tried playing around with your system settings?

TOPICS
Discussions

Views

5.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 28, 2018 0
Advocate ,
Aug 28, 2018

Copy link to clipboard

Copied

Can you upload the audio here? Are you sure the audio plays elsewhere? Have you made sure you turned on streaming in the Audio prefs? What type of file are you using? Wavs and aiffs sometimes have problems in Animate.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2018 0
New Here ,
Aug 29, 2018

Copy link to clipboard

Copied

I am sure that the audio isn`t work in animate because I checked everyrhing one more time and all settings were set! I am using MP3s, Wavs and aiffs. So I don`t know why animate doesnt recognize the audio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
Adobe Community Professional ,
Aug 29, 2018

Copy link to clipboard

Copied

Open up the audio file in your DAW of choice (Audition works well) and convert the sample type to 48000Hz. For some reason any other sample rate Animate doesn't seem to like, resulting in the audio not being heard.

After resampling, save as a WAV or MP3. Personally I prefer WAV and then allow Animate to compress to MP3 if publishing to the web or elsewhere.
Most of the time I simoply export video from Animate sans audio layer and then composite in Premiere Pro with high quality stereo audio. But I digress.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
New Here ,
Aug 29, 2018

Copy link to clipboard

Copied

I tried it but it didn`t work, maybe I should try not 48000 MHz but some other value? And i found something new! Animate doesn`t recognize  my audio as audio! let me explain, when I drag my audio on the stage, Animate show it like audio on timeline but when I click the right mouse button on the audio frame, Animate doesn`t allow me to split my audio! There`s no this option anymore!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
Adobe Community Professional ,
Aug 29, 2018

Copy link to clipboard

Copied

_keyframer  wrote

Open up the audio file in your DAW of choice (Audition works well) and convert the sample type to 48000Hz. For some reason any other sample rate Animate doesn't seem to like, resulting in the audio not being heard.

I assume you meant to say "44100 Hz" there. It's 48KHz that causes problems.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
Adobe Community Professional ,
Aug 29, 2018

Copy link to clipboard

Copied

The plot thickens. "48000" was not in error. I have always had to resample to 48000 from say 41000 for audio to be heard in Animate CC. I just did a test now with an audio file that is 48000 and i saved a new version of it as 41000, imported both and the 41000 can not be heard. There's no visible waveform with the 41000 version.
I just completed 10 animated videos, all with voice over in WAV format and I had to edit each of the original VO recordings and saved each one as 48000 before importing to Animate.
When I close my eyes at night, all I see is "48000"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
Adobe Community Professional ,
Aug 29, 2018

Copy link to clipboard

Copied

I tripled check just now because sometimes I do have senior moments but indeed 48000 works for me and 41000 does not. Here's my test FLA included the 2 source files...

AudioTest.zip - Google Drive

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
New Here ,
Aug 29, 2018

Copy link to clipboard

Copied

do you have any ideas how to fix this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
Adobe Community Professional ,
Aug 29, 2018

Copy link to clipboard

Copied

Knowing what we know, the next step would be if you could upload your FLA and audio file somewhere we can download and take a look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
Adobe Community Professional ,
Aug 29, 2018

Copy link to clipboard

Copied

_keyframer  wrote

The plot thickens. "48000" was not in error. I have always had to resample to 48000 from say 41000 for audio to be heard in Animate CC. I just did a test now with an audio file that is 48000 and i saved a new version of it as 41000, imported both and the 41000 can not be heard.

There must be something exceedingly strange about your setup, because these forums are littered with reports of people having trouble because they tried to import 48KHz audio.

In fact Adobe's own documentation has this to say on the subject:

"...Animate can import either 8- or 16-bit sounds at sample rates of 11, 22, or 44 kHz. Sounds recorded in formats that are not multiples of 11 kHz (such as 8, 32, or 96 kHz) are resampled when imported into Animate."

How to use sound in Adobe Animate CC

Maybe Jego is trying to import 24-bit audio.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
New Here ,
Aug 29, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
New Here ,
Aug 29, 2018

Copy link to clipboard

Copied

I made my audio file 16 bit and animate started recognize it! Now I can split audio butt still I can`t hear it anywhere! Nor on the timeline, nor In the SWF file but thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
Adobe Community Professional ,
Aug 29, 2018

Copy link to clipboard

Copied

Yes but sent permissions request

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
New Here ,
Aug 29, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
Adobe Community Professional ,
Aug 29, 2018

Copy link to clipboard

Copied

Got the files and opened the FLA and I can hear your audio just fine in the timeline. What platform are you on? I'm on a MacBook Pro (mid 2015) Retina running Sierra 10.12.6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
Adobe Community Professional ,
Aug 29, 2018

Copy link to clipboard

Copied

I'm starting to think you are on Windows and there's some small setting with your system's audio driver or maybe an aftermarket audio card. Have you tried playing around with your system settings?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
New Here ,
Aug 29, 2018

Copy link to clipboard

Copied

I`ll try play with my audio settings but it`s strange because I can hear my audio everywhere but not in the animate. I am on HP Omen (start of 2018)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
New Here ,
Aug 29, 2018

Copy link to clipboard

Copied

I FOUND MY ISSUE!!! THANK YOU SO MUCH _keyframer!!! I JUST MUTED ANIMATE IN MY PC SETTINGS!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
Adobe Community Professional ,
Aug 29, 2018

Copy link to clipboard

Copied

I didn't even know that was a thing! The ability to mute specific software. Thanks for posting the solution. Good for us to know. Glad you sorted it out. Happy animating

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
New Here ,
Aug 29, 2018

Copy link to clipboard

Copied

Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
Explorer ,
Sep 27, 2019

Copy link to clipboard

Copied

Thank you Keyframer! This solved my problem . . . I was frustrated with having it set to AS3 AND Streaming but still not revealing audio. I set the file to 48kHz and the bit rate to 24 from 32 then saved as .wav file. Animate imported fine and now I can scrub and hear it as I do so!! Many thank yous.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2019 0
Adobe Community Professional ,
Aug 29, 2018

Copy link to clipboard

Copied

Oooh I suspect it could be your document type. What type of document have to created? What is your intended publishing platform after this is done?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 1
New Here ,
Aug 29, 2018

Copy link to clipboard

Copied

I work in ActionScript 3.0, I am making SWFs files and then convert them in to mp4. I publish them in Youtube

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
New Here ,
Jan 20, 2020

Copy link to clipboard

Copied

Yes, I noticed that sound doesn't work the same in an html 5 doc as it does in a as3 doc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2020 0
Adobe Community Professional ,
Aug 29, 2018

Copy link to clipboard

Copied

I've noticed the 41000 posts too and I have been confused also. The only thing I can think of is that I'm using 32bit sounds. But my caveman animator brain hasn't figured out if that has anything to do with it. I'm on a mac but I do believe this is an issue on my WIN machine at home.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 29, 2018 0
New Here ,
Aug 05, 2020

Copy link to clipboard

Copied

Thank you very much, I felt really stupid when I found out I was on the wrong output.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 05, 2020 0