Highlighted

Can't open Flash CS6 (macOS)

New Here ,
Jan 02, 2020

Copy link to clipboard

Copied

I installed an SSD in my mid-2010 MacBook Pro recently and copied Flash CS6 to the SSD after installing High Sierra (I was running Sierra). But now whenever I open Flash, it shows the tile with all of the red rectangles as it should obviously and a few seconds after the tile disappers and the UI does not load. However, it still shows that the app is open because of the indicator below the icon. There are no error messages, it just does not load the app.

TOPICS
Product issue

Views

30

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't open Flash CS6 (macOS)

New Here ,
Jan 02, 2020

Copy link to clipboard

Copied

I installed an SSD in my mid-2010 MacBook Pro recently and copied Flash CS6 to the SSD after installing High Sierra (I was running Sierra). But now whenever I open Flash, it shows the tile with all of the red rectangles as it should obviously and a few seconds after the tile disappers and the UI does not load. However, it still shows that the app is open because of the indicator below the icon. There are no error messages, it just does not load the app.

TOPICS
Product issue

Views

31

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 02, 2020 0

Have something to add?

Join the conversation