Choppy / Blurry tweens

New Here ,
Jan 09, 2021 Jan 09, 2021

Copy link to clipboard

Copied

Any tween, in preview or export (quicktime or others) comes out super choppy/blurry... I assume I have some random setting incorrect somewhere?

It's not letting me attach the .fla, to this message, so here's a dropbox link instead.
https://www.dropbox.com/s/v1nfc3dkcu3i273/example_tween.fla?dl=0

"Correct the highlighted errors and try again.

  • The attachment's example_tween.fla content type (application/octet-stream) does not match its file extension and has been removed."




Views

198

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 10, 2021 Jan 10, 2021

Copy link to clipboard

Copied

LATEST

you're moving an object more than 2000 pixels in less than 3 seconds > 20 pixels per 1/24 second.  that's not going to appear to be smooth to anyone's eye when using a sharply defined object.

 

ie, use a blur filter or move at a rate that does not appear pixelated.

 

p.s. this is not a "performance" problem.  if it were, it can help, to use whole number pixel postions whole number object dimensions and especially enabling the objects cacheAsBitmap property.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines