Highlighted

completely stuck in outline.

Community Beginner ,
Dec 21, 2019

Copy link to clipboard

Copied

I use Adobe Animate CC 2018, and I have a big problem. I can't get out of a weird outline mode thing. you cant color it sort of like an object drawing, but you can't use break apart either. please help! I need to get this animation done by next Friday! this is what is happening:

Hi mate,

 

You must have accidentally switched to outline preview mode.

 

Go to your View menu and then Preview Mode and choose Anti-alias or any of the other options.

 

Hope this helps!

 

TOPICS
ActionScript, Ad development, Code, Download and install, Error, Exchange extensions, How to, Import and export, Missing feature, Other, Performance, Product issue, Publish package, Tablet, Timeline

Views

473

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

completely stuck in outline.

Community Beginner ,
Dec 21, 2019

Copy link to clipboard

Copied

I use Adobe Animate CC 2018, and I have a big problem. I can't get out of a weird outline mode thing. you cant color it sort of like an object drawing, but you can't use break apart either. please help! I need to get this animation done by next Friday! this is what is happening:

Hi mate,

 

You must have accidentally switched to outline preview mode.

 

Go to your View menu and then Preview Mode and choose Anti-alias or any of the other options.

 

Hope this helps!

 

TOPICS
ActionScript, Ad development, Code, Download and install, Error, Exchange extensions, How to, Import and export, Missing feature, Other, Performance, Product issue, Publish package, Tablet, Timeline

Views

474

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 21, 2019 1
Guide ,
Dec 21, 2019

Copy link to clipboard

Copied

Hi mate,

 

You must have accidentally switched to outline preview mode.

 

Go to your View menu and then Preview Mode and choose Anti-alias or any of the other options.

 

Hope this helps!

 

- Nick: Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team - extensions for character animation

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2019 0
Community Beginner ,
Dec 21, 2019

Copy link to clipboard

Copied

thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2019 0
Community Beginner ,
Dec 21, 2019

Copy link to clipboard

Copied

nevermind I fixed it! :3

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2019 0
Adobe Community Professional ,
Dec 21, 2019

Copy link to clipboard

Copied

Yeah... by doing what Nick said to do.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2019 1
Community Beginner ,
Dec 21, 2019

Copy link to clipboard

Copied

his comment wasn't showing up until now

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 21, 2019 0