convert to symbol error. Help!!!

New Here ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

Hello!

I am trying to learn animate and i am having a weird bug. Whenever i try to convert anything to a symbol i get an error sound, and then a little white rectangle pops up. I have to click the rectangle to make the error sound stop but then it undoes the convert to symbol. I have tried re installing it and it doesnt help. anyone know what to do? attached is a screen capture of the weird little box that pops up.

 thanks so much for your time everyone. 

TOPICS
Error, Product issue

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 24, 2021 Jan 24, 2021

Copy link to clipboard

Copied

first see if you can eliminate that by resetting your preferences, https://helpx.adobe.com/animate/using/set-preferences.html

 

if that fails to eliminate the problem, make sure your display settings are at 100% and/or decrease the width of animate so we can see want the alert box says.

 

kglad_0-1611499523049.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

Thank you for your reply and tips!!
i have tried these things and its still sadly bugging out. 😞 sorry, here is the photo so you dont have to download. Capture.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 25, 2021 Jan 25, 2021

Copy link to clipboard

Copied

if you successfully reset your preferences (confirmed by something changing from custom to default), then uninstall (https://helpx.adobe.com/creative-cloud/help/uninstall-remove-app.html), restart your computer and then reinstall.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

Hello!
i have tried this a few times and its still not working. I am so frustrated 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

this? which?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 27, 2021 Jan 27, 2021

Copy link to clipboard

Copied

completely re-installing and restarting

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 28, 2021 Jan 28, 2021

Copy link to clipboard

Copied

LATEST

using a browser that allows popups and cookies, contact adobe support during pst business hours by clicking here, https://helpx.adobe.com/contact.html

click contact us (in the lower right)
in the chat field, type AGENT
be patient, it can take quite a while to reach a human

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines