Highlighted

Could not import audio into library/stage?

New Here ,
Feb 17, 2019

Copy link to clipboard

Copied

I could not import any kinds of audio into animate.

I have tried converting with media encoder various kind including mp3 and wav.

are there anyone with the solution?

Hi thatphukao

Just to get a clearer picture:

You go to File -> Import -> Import to Library and you have the Enable drowdown set to All Openable Formats

and then you select a sound file either format: *.wav or *.mp3

after this you press Open

and then, what happens next: Nothing? Or do you get an error message?

Something like "Can't import .. blah .. because data is corrupted" or similar?

Or is the sound file actually added to your Library but doesn't play?

Doesn't play in the Library Preview panel?

Doesn't play when you add it to a Layer in the Timeline?

Doesn't play when you use code to start your sound.

What kind of code? Javascript? Or AS3?

Please describe the scenerio a little clearer. And maybe this helps:

How to use sound in Adobe Animate CC

Klaus

TOPICS
Discussions

Views

905

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Could not import audio into library/stage?

New Here ,
Feb 17, 2019

Copy link to clipboard

Copied

I could not import any kinds of audio into animate.

I have tried converting with media encoder various kind including mp3 and wav.

are there anyone with the solution?

Hi thatphukao

Just to get a clearer picture:

You go to File -> Import -> Import to Library and you have the Enable drowdown set to All Openable Formats

and then you select a sound file either format: *.wav or *.mp3

after this you press Open

and then, what happens next: Nothing? Or do you get an error message?

Something like "Can't import .. blah .. because data is corrupted" or similar?

Or is the sound file actually added to your Library but doesn't play?

Doesn't play in the Library Preview panel?

Doesn't play when you add it to a Layer in the Timeline?

Doesn't play when you use code to start your sound.

What kind of code? Javascript? Or AS3?

Please describe the scenerio a little clearer. And maybe this helps:

How to use sound in Adobe Animate CC

Klaus

TOPICS
Discussions

Views

906

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 17, 2019 0
Advocate ,
Feb 18, 2019

Copy link to clipboard

Copied

Hi thatphukao

Just to get a clearer picture:

You go to File -> Import -> Import to Library and you have the Enable drowdown set to All Openable Formats

and then you select a sound file either format: *.wav or *.mp3

after this you press Open

and then, what happens next: Nothing? Or do you get an error message?

Something like "Can't import .. blah .. because data is corrupted" or similar?

Or is the sound file actually added to your Library but doesn't play?

Doesn't play in the Library Preview panel?

Doesn't play when you add it to a Layer in the Timeline?

Doesn't play when you use code to start your sound.

What kind of code? Javascript? Or AS3?

Please describe the scenerio a little clearer. And maybe this helps:

How to use sound in Adobe Animate CC

Klaus

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 18, 2019 1
Adobe Community Professional ,
Feb 26, 2019

Copy link to clipboard

Copied

You should just be able to drag the Audio file right into the library with no issue. Then drag the audio on the stage and it will drop on the layer you chose. make sure you have the setting in audio properties set to stream so you can hear the audio on the timeline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 26, 2019 1
New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

Hello, I am having this problem but with images.

It was working but then it stopped. I import the image it does the importing process, does not say error or nothing. I can see the imported image on the timeline and on the library but nowhere on the stage? I have not found an answer. On the stage all i see is the plain white stage and a blue square like if the import was there but its not visible. How can i fix this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

And you're SURE you don't have your layers set to outline mode?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

How would i know if i do have it to outline mode? IF i do how can i change it and what should i change it to?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
Adobe Community Professional ,
Oct 01, 2020

Copy link to clipboard

Copied

You click the Outline button above the layers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

Okay, I found the button and I do not have my layer or layers in outline mode.

Any other trick?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0
EGV LATEST
New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

Do you know of naything else that I may have changed or clicked on accidentally as a beginner to cause my image not to show when I import it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0