Highlighted

CPU compatibility

New Here ,
Nov 27, 2019

Copy link to clipboard

Copied

Hey, there. I tried to run a trial of An 2019 last month and the program crashed without error. After some troubleshooting the support chat here let me know my brand new intel 10th gen CPU was below the 2ghz base clock requirement to run the software. Is there any word on support coming to these new CPUs? I am really interested in adding this software to my workflow as I used it in school and it was fantastic.

Thanks,

Atty

TOPICS
Error, Performance, Product issue

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

CPU compatibility

New Here ,
Nov 27, 2019

Copy link to clipboard

Copied

Hey, there. I tried to run a trial of An 2019 last month and the program crashed without error. After some troubleshooting the support chat here let me know my brand new intel 10th gen CPU was below the 2ghz base clock requirement to run the software. Is there any word on support coming to these new CPUs? I am really interested in adding this software to my workflow as I used it in school and it was fantastic.

Thanks,

Atty

TOPICS
Error, Performance, Product issue

Views

27

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 27, 2019 0

Have something to add?

Join the conversation