Created graphic symbols with animation inside not animating completely.. Stutters?

Community Beginner ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

I'm creating an animation and I made some graphic symbols with animation inside. The timeline on the scene is as many frames as the animation in the graphic symbol but it seems as though if I make keyframes and create motion of that symbol, the graphic symbol's animation stutters..

 

Is there a setting I need to turn off for the animation to play inside the graphic symbol without stuttering?

 

Thanks,

 

Line

//Signature// I'm a creator. I love illustration, designing, animating , writing, voice overs, acting, making games .. Woo woo!
TOPICS
Timeline

Views

45

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guide ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

LATEST

Hi again, mate,

 

When you say 'stuuter' what exactly do you mean?

Does it go out of sync or do you mean that the playback on Timeline is not as smooth as you want it to be?

 

If you run synced Graphic symbol instances, best would be to set them to Play Once and make sure First Frame at Keyframes matches the current frame number on external timeline.

You can use Sync Symbols To Timeline for this, if you need to re-sync often.

 

To visually determine if your symbols are going out of sync you can put a frame counter inside.

You can grab one from this file here: https://flash-powertools.com/edapt-movie-template-free-download/

 

Nick – Character designer and animator, Flash user since 1998
Member of Flanimate Power Tools team – extensions for character animation – flash-powertools dot com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines