cs6 and animation actionscript compatibility

New Here ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

Previously, while using the Adobe cs6 version, I upgraded to the current version of Adobe Animation 2019 and am using it.
The animation action script parts are not compatible with each other, and when I contacted Adobe Korea, I received a reply that I needed to change it one by one.
If I then re-downgrade the Adobe animation version, can I still use the cs6 script I was using before?
Would you like to support from what Adobe's version if possible?
 
TOPICS
ActionScript

Views

60

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 20, 2020 Oct 20, 2020

Copy link to clipboard

Copied

LATEST

I have no clue what "Would you like to support from what Adobe's version if possible?" means, so I'll just say this:

The last version of Flash/Animate that supported ActionScript 2 was Flash CS6.

All versions after that only support ActionScript 3.

Flash CS6 is no longer for sale, and cannot be downloaded from Creative Cloud. The only way to install CS6 anymore is from physical discs.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines