Highlighted

Disappearing graphic

New Here ,
Feb 27, 2020

Copy link to clipboard

Copied

I am having trouble with my graphic that I am working with. In my scene I have a backdrop and a small graphic that I am moving along a path and I am also resizing the image as it moves to the point where eventually the graphic is full size on the scene. When I am adding my keyframes and moving my graphic along through the path I want it to take it all appears fine but when I play it back several of my first keyframes appear to be masked by a larger version of my graphic. After a dozen or so keyframes have passed then my graphic reappears properly and moves along its path like it is suppose to. When I export it to a video that whole portion at the beginning is invisible then my graphic just magically appears and completes the path I created. Anyone have any idea why this is happening?

TOPICS
Error, Import and export, Performance, Timeline

Views

183

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Disappearing graphic

New Here ,
Feb 27, 2020

Copy link to clipboard

Copied

I am having trouble with my graphic that I am working with. In my scene I have a backdrop and a small graphic that I am moving along a path and I am also resizing the image as it moves to the point where eventually the graphic is full size on the scene. When I am adding my keyframes and moving my graphic along through the path I want it to take it all appears fine but when I play it back several of my first keyframes appear to be masked by a larger version of my graphic. After a dozen or so keyframes have passed then my graphic reappears properly and moves along its path like it is suppose to. When I export it to a video that whole portion at the beginning is invisible then my graphic just magically appears and completes the path I created. Anyone have any idea why this is happening?

TOPICS
Error, Import and export, Performance, Timeline

Views

184

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 27, 2020 0
New Here ,
Feb 27, 2020

Copy link to clipboard

Copied

Did you ever figure this out? I had the same issue and ended up scrapping the whole scene. I really am having a hard time learning this program.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 27, 2020 0
New Here ,
Mar 09, 2020

Copy link to clipboard

Copied

No I never figured it out either. I ended switching over to After Effects.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 09, 2020 0
Adobe Community Professional ,
Mar 09, 2020

Copy link to clipboard

Copied

Can yan ou show us a video or image of whats happening?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 09, 2020 0