Highlighted

Eraser tool delay, please help!

Community Beginner ,
Jun 20, 2020

Copy link to clipboard

Copied

Hi everyone,

I've got a problem with Eraser tool. I use Wacom Intuos Pro and a performing desktop for Animate Last version. What's it happening? Eraser gets a delay/lag. I attached a video-clip.

 

And p.s. none eraser ploblem on laptop MSI GE75 Raider.

Hello,

 

Do this issue occur with Auto Keyframe ON? Does it work fine if you disable it? Let us know.
Screenshot 2020-06-20 at 5.55.32 PM.png
With Auto Keyframing ON, there will be no live Eraser preview only in first frame. It is a known issue and we are working on it.

Views

116

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Eraser tool delay, please help!

Community Beginner ,
Jun 20, 2020

Copy link to clipboard

Copied

Hi everyone,

I've got a problem with Eraser tool. I use Wacom Intuos Pro and a performing desktop for Animate Last version. What's it happening? Eraser gets a delay/lag. I attached a video-clip.

 

And p.s. none eraser ploblem on laptop MSI GE75 Raider.

Hello,

 

Do this issue occur with Auto Keyframe ON? Does it work fine if you disable it? Let us know.
Screenshot 2020-06-20 at 5.55.32 PM.png
With Auto Keyframing ON, there will be no live Eraser preview only in first frame. It is a known issue and we are working on it.

Views

117

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 20, 2020 0
Adobe Employee ,
Jun 20, 2020

Copy link to clipboard

Copied

Hello,

 

Do this issue occur with Auto Keyframe ON? Does it work fine if you disable it? Let us know.
Screenshot 2020-06-20 at 5.55.32 PM.png
With Auto Keyframing ON, there will be no live Eraser preview only in first frame. It is a known issue and we are working on it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2020 2
New Here ,
Jun 20, 2020

Copy link to clipboard

Copied

I was having the same issue and this solved it. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2020 0
Community Beginner ,
Jun 20, 2020

Copy link to clipboard

Copied

Solved! Thank you so much 😄

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2020 0