ERASING ON ALL LAYERS

Participant ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

If I'm not mistaken the eraser tool only would work on the selected layer and NOT erase anything on other layers (even if they were unlocked). This update took that feature away? 

 

Is there any way to set this up? 

TOPICS
How to, Missing feature, Other, Performance

Views

2.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Participant , Dec 15, 2019 Dec 15, 2019
It's nice and humbling when you solve things yourself 10 minutes after posting on here. In the properties panel, with the eraser tool selected of course, there is a "Erase on active layer" checkbox. Boomshakadizzle. 

Likes

Translate

Translate
Participant ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

It's nice and humbling when you solve things yourself 10 minutes after posting on here. In the properties panel, with the eraser tool selected of course, there is a "Erase on active layer" checkbox. Boomshakadizzle. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

When I click the eraser tool and go to properties I only see document properties 😕

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 22, 2020 Jul 22, 2020

Copy link to clipboard

Copied

LATEST

I don't see that checkbox , I have the eraser tool selected am I doing something wrong?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 15, 2019 Dec 15, 2019

Copy link to clipboard

Copied

Thanks for reporting back what solved it for you. I'm not even sure if I knew about that option!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines