Error 5002 for SWF

New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Each time I go to export a swf to watch a play back of my animation I get this error code, I dont know if its effecting anything because its just a warning messeage but its getting really anonying. It says

 

" Line 1, Column 1 Warning: 5002: The main timeline's frame scripts have been ignored because a compiled clip contains a definition for Scene1_2_fla.MainTimeline. To override the Scene1_2_fla.MainTimeline definition, place a custom class file within your classpath."

 

Im not a coder or know anything about this, Ive looked all over the internet and im clueless. The other thread talking about this error never got a reply or a fix.

TOPICS
ActionScript, Code, Error, Import and export, Publish package, Timeline

Views

125

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

What happens if you do a Test Movie, does that play ok? If it does, look in the folder next to your FLA, and there will be a SWF file that you can use on its own.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

No, when I do test movie that's when the error message pops up.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

Are you able to post the FLA online somewhere, and reply with a link?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 23, 2021 Mar 23, 2021

Copy link to clipboard

Copied

I saved it and added it to my google drive, here's the link.

https://drive.google.com/file/d/1omUy9El86zAQfMghYVbUb79eJ7KEKrvF/view?usp=sharing

If this is the wrong thing my bad, I dont know most of the terms.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I got the file, and it tests ok, and publishes ok. I saved the file from Animate, in the hope that it is somehow fixed:

 

https://we.tl/t-Fk8nAVRIEy

 

Which version of Animate are you using?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

I tired that link and it still gives me the error, It plays the test fine and works but the error just keeps poping up.  Same when I publish anything. I'm not sure if theres even an issue its only the warning thats showing up. I belive I'm using the newsest version or flash 32, actionscript 3.0.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines